Ubuntu 14.04 – Resoldre problemes amb Flash Player

Actualitzar el meu Ubuntu versió 13.10 a la 14.04 Jo he hagut de fer les adaptacions típiques en les escenes, i instal·lar alguns paquets de programari que l'actualització s'ha eliminat.

Adobe_Flash_Player_v7.0_iconUn d'ells ha estat el plugin de Flash per mostrar vídeos i altres continguts en el seu navegador web. El problema ha estat que els vídeos eren molt ràpids i no hi ha so amb lliure com el plugin de flash d'adobe.

La solució ha d'utilitzar la pebre plugin de flash per a Chrome, que ha resolt el problema tant Mozilla Firefox com crom. Per instal·lar-lo heu d'introduir les comandes següents dos en terminal

usuario@maquina:~$ sudo apt-get install pepperflashplugin-nonfree
usuario@maquina:~$ sudo update-pepperflashplugin-nonfree --install

I després un tornar a arrencar ja podrem gaudir el plugin de Flash i Veure vídeos a Youtube.

Captura de pantalla 2014-06-12 19:08:14

Si us agrada podeu segueix-me a Refilar, Facebook, Google +, LinkedIn, o compartir-lo amb els botons sota aquesta publicació, Si vostè té alguna pregunta o suggeriment no dubtis a comentar.

Ajuda'ns a arribar a més lectors Share on LinkedInShare on FacebookTweet about this on TwitterShare on Google+Email this to someone

3 Reflexions sobre la"Ubuntu 14.04 – Resoldre problemes amb Flash Player

  1. No està malament però vaig optar per una altra solució, cansat de que un cop flaix executa durant 10 minuts que meu ordinador decideix anar fins a 80 o 90 graus probablement ininstal·lar-lo i la veritat és que no ho perdo, YouTube s'executa en Html5, el lloc web de vapor ni dóna cap problema, streamcloud va bé. La única que echo de menos es xvideos pero me apaño con pornhub 😉
    La broma de mal gust és alliberat escric això perquè personalment crap de flaix d'ús i tothom és lliure d'utilitzar qualsevol. Però aviat va pensar que flaix era imprescindible (com moltes persones creuen que) i poc a poc veig que no és així.

    • Flaix gastat molts recursos, en això estic d'acord... però tot i que sempre intenta utilitzar la versió gratuïta, mateix com openjdk és un paquet que és normalment em essencial per a múltiples coses.

      Tot i que tens raó que xucla, i més d'Adobe.

      En qualsevol cas un temps quan les opcions són més "natives" com que preteneu operen de forma una mica més estable és quan comença a utilitzar-los en la producció.

Deixa un comentari