اتفاقية الأنواع المهاجرة وورد – حل الخطأ في الترجمات بعد التحديث إلى النسخة 4.0

بضعة أيام قبل بدأ الجديدة الإصدار 4.0 وورد, cuya actualización venia acompañada de reajustes en los themes, بعض الإضافات والترجمات.

WP4.0أدخل اليوم إلى سطح المكتب وورد, يمكن أن أرى أن الترجمات غير تحديث بشكل صحيح ya que el paquete está vacío y muestra el siguiente error al actualizarlo. يمكننا أن نفعل ذلك فقط يدوياً, وإذا كان علينا أن ننتظر للرجال في وورد لحلها.

needupdate

Error al actualizar.سنقوم بإصلاح أنفسنا, لهذا سيكون لدينا عميل FTP مثل على سبيل المثال FileZilla, و أحدث نسخة من وورد خرج حديثا, أنا ديسكومبريميريموس.

Fz&WPComo siempre antes de realizar cualquier acción en nuestro servidor, وسوف نفعل نسخة احتياطية كاملة لدينا تركيب وورد, أي محتوى موقع ويب, وأخيراً آخر قاعدة بيانات.

النسخ الاحتياطيةالآن يجب أن نقوم بتحميل نسخة من الدليل وورد/الفسفور الأبيض--المحتوى/لغات الإصدار 4.0 recién descomprimida al directorio /الفسفور الأبيض/الفسفور الأبيض بين محتوى/ لدينا خادم الويب وسوبريسكريبيريموس الحالي. من المهم جداً أن قبل ذلك فللاختيار أن لدينا جلسة مغلقة سطح المكتب وورد.FileZillaوبعد توجيه بنا إلى صفحة التحديثات وورد, يمكننا أن نرى أن لدينا بالفعل أحدث إصدار الترجمات.

Traducciones actualizadas.على الرغم من أننا لا نملك التحديثات المعلقة, فإنه لا يزال يظهر لنا إشعار, ويغيب عنه أننا يجب الضغط على خيار الاختيار التحديثات الجديدة.

Todo ok

إذا كنت مثلك اتبع لي على تويتر, فيسبوك, جوجل +, LinkedIn, أو تقاسمها مع الأزرار الموجودة تحت هذا المنشور, إذا كان لديك أي أسئلة أو اقتراحات لا تترددوا في التعليق.

تساعدنا للوصول إلى أكبر عدد من القراء Share on LinkedInShare on FacebookTweet about this on TwitterShare on Google+Email this to someone

اترك ردًا