CMS WordPress – Разрешаване на грешка в преводите след актуализиране на версия 4.0

Преди няколко дни се появи новата версия 4.0 WordPress, актуализацията дойдох придружено от корекции в теми, някои плъгини и преводи.

WP4.0Въведете днес на WordPress плот, Можех да видя, че Преводи не актуализиран правилно Тъй като пакетът е празен и показва следната грешка при актуализиране. Можем само да го направите ръчно, и ако трябва да чакам за момчетата на WordPress да го разреши.

needupdate

Грешка в актуализацията.Ние ще го поправим себе си, за това ще имаме FTP клиент като например FileZilla, and най-новата версия на WordPress ново приключен, Аз descomprimiremos.

FZ&WPКакто винаги преди извършване на всяко действие на нашия сървър, Ние ще направим пълно архивиране Нашите WordPress инсталация, друго съдържание на уеб сайта, и най-накрая друга база данни.

АрхивиранеСега ние трябва да качите копие на директорията WordPress/wp-съдържание/езици версия 4.0 прясно разкопчан директория /WP/wp съдържание / Нашите уеб сървъра и sobrescribiremos ток. Това е много важно, че преди да направите това нека провери че имаме затворена сесия WordPress плот.FileZillaСлед като ни насочва към страница на WordPress актуализации, Ние може да видите, че Ние вече имаме най-новата версия преводи.

Преводи на актуализирана.Въпреки, че ние нямаме чакащи актуализации, Тя все още ни показва съобщение, и да забравяме за него ние трябва да щракнете върху опция проверка нови актуализации.

Всичко е наред

Ако ви харесва можете да следвате ме на Twitter, Facebook, Google +, LinkedIn, или я споделете с бутоните под тази публикация, Ако имате някакви въпроси или предложения, моля не се колебайте да коментират.

Помогнете ни да достигнат до повече читатели Share on LinkedIn
LinkedIn
Share on Facebook
Facebook
Tweet about this on Twitter
Twitter
Share on Google+
Google +
Email this to someone
имейл

Вашият коментар