CMS WordPress – Resoldre l'error en les traduccions després d'actualitzar a la versió 4.0

Un parell de dies enrere va aparèixer el nou versió 4.0 WordPress, cuya actualización venia acompañada de reajustes en los themes, alguns plugins i traduccions.

WP4.0Entrar avui mateix a l'escriptori de WordPress, Vaig poder veure que traduccions no actualitzades correctament ya que el paquete está vacío y muestra el siguiente error al actualizarlo. Només podem fer-ho manualment, i si hem d'esperar per als nois de WordPress per resoldre'l.

needupdate

Error al actualizar.Anem a arreglar-nos, per això comptem amb un client de FTP com per exemple FileZilla, i l'última versió de WordPress recentment donats d'alta, Jo descomprimiremos.

Fz&WPComo siempre antes de realizar cualquier acción en nuestro servidor, Farem una còpia de seguretat completa nostre instal lació de WordPress, altres continguts del lloc web, i finalment una altra base de dades.

Còpies de seguretatAra ens cal penjar una còpia del directori Wordpress/wp-contingut/idiomes versió 4.0 recién descomprimida al directorio /WP/wp-content / nostre servidor web i sobrescribiremos l'actual. És molt important que abans de fer això anem comprovar que tenim sessió tancada Taula de treball de WordPress.FileZillaDesprés de dirigir-nos a la pàgina d'actualitzacions de WordPress, Podem veure que Ja tenim l'última versió traduccions.

Traducciones actualizadas.Encara que no tenim les actualitzacions pendents, Encara ens mostra un avís, i per perdre de vista li hem de clicar sobre les opció entrada noves actualitzacions.

Todo ok

Si us agrada podeu segueix-me a Refilar, Facebook, Google +, LinkedIn, o compartir-lo amb els botons sota aquesta publicació, Si vostè té alguna pregunta o suggeriment no dubtis a comentar.

Ajuda'ns a arribar a més lectors Share on LinkedInShare on FacebookTweet about this on TwitterShare on Google+Email this to someone

Deixa un comentari