CMS WordPress – Løse fejl i oversættelserne efter opdatering til version 4.0

Et par dage siden dukkede den nye version 4.0 WordPress, cuya actualización venia acompañada de reajustes en los themes, nogle plugins og oversættelser.

WP4.0Angiv i dag til WordPress desktop, Jeg kunne se, at oversættelser ikke opdateret korrekt ya que el paquete está vacío y muestra el siguiente error al actualizarlo. Vi kan kun gøre det manuelt, og hvis vi skal vente til fyrene på WordPress til at løse det.

needupdate

Error al actualizar.Vi kan lave det selv, for dette vil vi en FTP-klient som for eksempel FileZilla, og den nyeste version af WordPress nyligt udledes, Jeg descomprimiremos.

Fz&WPComo siempre antes de realizar cualquier acción en nuestro servidor, Vi vil gøre en fuld sikkerhedskopi vores WordPress installation, andre indholdet af webstedet, og endelig en anden database.

SikkerhedskopierNu skal vi uploade en kopi af mappen WordPress/wp-indhold/sprog version 4.0 recién descomprimida al directorio /WP/wp-content / vores web-server og sobrescribiremos nuværende. Det er meget vigtigt, før du gør dette lad os kontrollere, at vi har lukket møde WordPress desktop.FileZillaEfter lede os til siden i WordPress opdateringer, Vi kan se, at Vi har allerede den nyeste version oversættelser.

Traducciones actualizadas.Selvom vi ikke har ventende opdateringer, Det stadig viser os en meddelelse, og for at miste synet af ham skal vi klikke på indstillingen check nye opdateringer.

Todo ok

Hvis du som du kan følge mig på Twitter, Facebook, Google +, LinkedIn, eller dele det med knapper under denne publikation, Hvis du har spørgsmål eller forslag så tøv ikke at kommentere.

Hjælp os med at nå flere læsere Share on LinkedInShare on FacebookTweet about this on TwitterShare on Google+Email this to someone

Skriv et svar