CMS WordPress – Rješavanje problema u prijevodima nakon nadogradnje na verziju 4.0

Prije par dana pojavio se novi verzija 4.0 WordPress, cuya actualización venia acompañada de reajustes en los themes, Neki čep i prijevodi.

WP4.0Unesite danas WordPress desktop, Vidim prijevod nije ispravno ažuriran ya que el paquete está vacío y muestra el siguiente error al actualizarlo. Mi samo možemo učiniti ručno, i ako mi moramo čekati dečki u WordPress to riješiti.

needupdate

Error al actualizar.Mi ćemo to popraviti sebe, za to imamo FTP klijent kao na primjer FileZilla, i najnoviji inačici WordPress nedavno otpušten, Sam descomprimiremos.

Fz&WPComo siempre antes de realizar cualquier acción en nuestro servidor, Mi ćemo učiniti potpuno sigurnosno kopiranje naš WordPress instalacija, drugih sadržaja web-mjesta, i na kraju drugu bazu podataka.

Sigurnosne kopijeSada morate uploadati kopiju direktorija WordPress/wp-sadržaja/jezici verzija 4.0 recién descomprimida al directorio /WP/wp-sadržaja / Naša web servera i sobrescribiremos struja. Vrlo je važno da prije nego što ste to učinili neka nam provjeriti da zatvorene sjednice WordPress desktop.FileZillaNakon usmjerava stranicu ažuriranja WordPress, Možemo vidjeti da Već imamo najnoviju verziju Prijevodi.

Traducciones actualizadas.Iako nemamo spremna ažuriranja, Još uvijek pokazuje nam obavijest, i izgubiti iz vida ga moramo kliknuti na opciju potvrdite novi ažuriranja.

Todo ok

Ako želite možete slijedite me na Twitter, Facebook, Google +, LinkedIn, ili podijeliti s gumbima ispod ove publikacije, Ako imate bilo kakvih pitanja ili sugestija slobodno komentirati.

Pomažu nam do više čitatelja Share on LinkedInShare on FacebookTweet about this on TwitterShare on Google+Email this to someone

ostavi odgovor