CMS WordPress – A fordítások hibamegoldási verzióra frissítés után 4.0

Pár nappal ezelőtt jelent meg az új változat 4.0 WordPress, cuya actualización venia acompañada de reajustes en los themes, néhány dugó és fordítások.

WP4.0Adja meg a mai WordPress asztal, Lehetett látni, hogy nem megfelelően frissített fordítások ya que el paquete está vacío y muestra el siguiente error al actualizarlo. Mi csak csinálni kézzel, és ha mi kell vár részére a fickók-nél WordPress megoldani, hogy.

needupdate

Error al actualizar.Fogjuk javítani magunkat, Ehhez mi lesz egy FTP-kliens mint például FileZilla, és a legutolsó változat-ból WordPress újonnan kibocsátott, Én descomprimiremos.

Fz&WPComo siempre antes de realizar cualquier acción en nuestro servidor, Mi akarat csinál egy teli hát a WordPress telepítés, más tartalmat, a webhely, és végül egy másik adatbázis.

Biztonsági mentésekMost azt kell feltölteni egy példányával wordpress/wp-tartalom/nyelvek változat 4.0 recién descomprimida al directorio /Wp/WP-content / a webkiszolgáló és a sobrescribiremos a jelenlegi. Nagyon fontos, hogy mielőtt ezt hadd ellenőrizze, hogy zárt ülésen WordPress asztal.FileZillaMiután irányítja minket a frissítések WordPress oldal, Azt látjuk, hogy Már van a legutolsó változat fordítások.

Traducciones actualizadas.Bár nem rendelkezünk, függőben lévő frissítésekre történő, Még mindig azt mutatja nekünk egy értesítést, és téveszteni rá kell kattintani a beállítás jelölőnégyzet új frissítéseket.

Todo ok

Ha tetszik, akkor Kövess engem, Twitter, Facebook, A Google +, LinkedIn, vagy ossza meg a gombok alatt a kiadvány, Ha bármilyen kérdése van, vagy javaslatokat kérjük ne habozzon megjegyzést.

Segítsen nekünk, hogy elérje több olvasót Share on LinkedInShare on FacebookTweet about this on TwitterShare on Google+Email this to someone

Hozzászólás