CMS 워드 프레스 – 버전으로 업데이트 후 번역에 오류 해결 4.0

몇 일 전에 새로운 등장 버전 4.0 워드 프레스, 업데이트 테마에 조정에 의해 동행 했다, 일부 플러그인과 번역.

WP4.0오늘 워드 프레스 바탕 화면에 입력, 내가 그를 볼 수 있습니다. 번역 제대로 업데이트 되지 패키지 비어 있기 때문에 그것을 업데이트할 때 다음 오류를 보여줍니다. 우리만 수동으로 할 수 있습니다., 그리고 만약 우리가 그것을 해결 하는 WordPress에 대 한 기다려야.

needupdate

업데이트를 하지 못했습니다..우리는 그것을 스스로 해결 하려고, 이것을 위해 우리는 것입니다. FTP 클라이언트 예를 들어합니다 FileZilla, 그리고 워드 프레스의 최신 버전 새로 방전, 내가 descomprimiremos.

FZ&포스트우리 서버에 어떤 작업을 수행 하기 전에 항상, 전체 백업을 할 것입니다. 우리의 워드 프레스 설치, 웹 사이트의 다른 콘텐츠, 그리고 마지막으로 다른 데이터베이스.

백업이제 우리는 디렉터리의 복사본을 업로드 해야 합니다. 워드 프레스/wp-콘텐츠/언어 버전 4.0 갓 디렉터리에 압축이 풀린 /포스트/wp-콘텐츠 / 우리의 웹 서버와 sobrescribiremos 전류. 그것은 그 전에 저희가 이렇게 확인 우리는 매우 중요 한 닫힌된 세션 워드 프레스 바탕 화면.FileZilla워드 프레스 업데이트 페이지에 우리를 지시 후, 우리가 그것을 볼 수 있습니다. 우리는 이미 최신 버전 번역.

업데이트 된 번역.비록 우리가 보류 중인 업데이트가 필요가 없습니다, 그것은 여전히 우리에 게 통지를 보여줍니다., 그의 시력을 잃을 우리 옵션 확인 새 업데이트 클릭할 해야 합니다..

모든 확인

당신 처럼 당신이 나를 따라 수 지 저 귀 다, 페이 스 북, 구글 +, 링크 드 인, 이 발행물에서 버튼으로 공유 또는, 만약 당신이 어떠한 질문이 나 제안 하시기 바랍니다 주저 하지 말고 의견.

더 많은 독자를 도달 하는 데 도움이 Share on LinkedIn
링크 드 인
Share on Facebook
페이 스 북
Tweet about this on Twitter
지 저 귀 다
Share on Google+
구글 +
Email this to someone
메일 주소

응답을 남기다