CMS WordPress – Løse feil i oversettelsene etter oppdatering til versjon 4.0

Et par dager siden dukket opp nye versjon 4.0 WordPress, cuya actualización venia acompañada de reajustes en los themes, noen plugins og oversettelser.

WP4.0Angi i dag WordPress skrivebordet, Jeg kunne se det oversettelser ikke riktig oppdatert ya que el paquete está vacío y muestra el siguiente error al actualizarlo. Vi kan bare gjøre det manuelt, og hvis vi har å vente på gutta på WordPress å løse det..

needupdate

Error al actualizar.Vi skal fikse det selv, for dette vil vi ha en FTP-klient som for eksempel FileZilla, og den nyeste versjonen av WordPress nylig sluppet, Jeg descomprimiremos.

Fz&WPComo siempre antes de realizar cualquier acción en nuestro servidor, Vi vil gjøre en full sikkerhetskopi våre WordPress installasjon, annet innhold på webområdet, og endelig en annen database.

SikkerhetskopierNå vi må laste opp en kopi av katalogen WordPress/wp-innhold/språk versjon 4.0 recién descomprimida al directorio /WP/wp-innhold / vår web-server og sobrescribiremos gjeldende. Det er svært viktig som før du gjør dette la oss kontrollere at vi har lukket sesjon WordPress skrivebordet.FileZillaEtter regi oss til siden i WordPress oppdateringer, Vi kan se at Vi har allerede den nyeste versjonen oversettelser.

Traducciones actualizadas.Selv om vi ikke har ventende oppdateringer, Den fremdeles viser oss en melding, og for å miste av syne ham vi må klikke på valget av nye oppdateringer.

Todo ok

Hvis du liker du kan følge meg på Twitter, Facebook, Google +, LinkedIn, eller dele det med knappene under denne publikasjonen, Hvis du har spørsmål eller forslag ikke nøl med å kommentere.

Hjelp oss å nå flere lesere Share on LinkedIn
LinkedIn
Share on Facebook
Facebook
Tweet about this on Twitter
Twitter
Share on Google+
Google +
Email this to someone
e-post

Legg inn en kommentar