CMS WordPress – Odstránenie chyby v prekladoch po aktualizácii na verziu 4.0

Pred pár dňami objavil nový verzia 4.0 WordPress, cuya actualización venia acompañada de reajustes en los themes, niektoré pluginy a preklady.

WP4.0Zadanie dnešného WordPress Desktop, Mohol vidieť, že preklady, ktoré sa neaktualizujú správne ya que el paquete está vacío y muestra el siguiente error al actualizarlo. Môžeme len robiť to ručne, a ak máme čakať na chlapci na WordPress riešenia.

needupdate

Error al actualizar.Budeme opraviť sami, na to budeme mať FTP klient ako napríklad FileZilla, a najnovšiu verziu WordPress novo vybitá, Som descomprimiremos.

Fz&WPComo siempre antes de realizar cualquier acción en nuestro servidor, Budeme robiť úplné zálohovanie Naša WordPress Inštalácia, ďalší obsah na webe, a nakoniec inej databázy.

ZálohovanieTeraz sme musí odovzdať kópiu adresára WordPress/wp-obsah/jazyky verzia 4.0 recién descomprimida al directorio /WP/wp-content / náš webový server a sobrescribiremos prúd. Je veľmi dôležité, že pred vami to urobiť, dajte nám skontrolovať, že máme neverejnom zasadnutí WordPress plochy.FileZillaPo nás nasmeruje na stránku aktualizácie WordPress, Môžeme vidieť, že Už máme najnovšiu verziu preklady.

Traducciones actualizadas.Hoci nemáme žiadne čakajúce aktualizácie, Ešte nám ukazuje oznámenie, a stratiť zo zreteľa ho musíme kliknite na možnosť kontrola nové aktualizácie.

Todo ok

Ak by ste za mnou na Twitter, Facebook, Google +, LinkedIn, alebo zdieľať pomocou tlačidiel podľa Táto publikácia, Ak máte akékoľvek otázky, alebo návrhy prosím neváhajte komentár.

Pomôžte nám osloviť viac čitateľov Share on LinkedIn
LinkedIn
Share on Facebook
Facebook
Tweet about this on Twitter
Twitter
Share on Google+
Google +
Email this to someone
e-mailom

nechať odpoveď