CMS WordPress – Lösa fel i översättningarna efter uppdatering till version 4.0

Ett par dagar sedan visades den nya version 4.0 WordPress, cuya actualización venia acompañada de reajustes en los themes, några plugins och översättningar.

WP4.0Ange dagens WordPress skrivbordet, Jag kunde se att översättningar uppdateras inte korrekt ya que el paquete está vacío y muestra el siguiente error al actualizarlo. Vi kan bara göra det manuellt, och om vi har att vänta för killarna på WordPress för att lösa det.

needupdate

Error al actualizar.Vi kommer att fixa det själva, för detta får vi en FTP-klient som till exempel FileZilla, och den senaste versionen av WordPress nyligen avslutat, Jag descomprimiremos.

Fz&WPComo siempre antes de realizar cualquier acción en nuestro servidor, Vi kommer att göra en fullständig säkerhetskopiering vår WordPress installation, annat innehåll på webbplatsen, och slutligen en annan databas.

SäkerhetskopiorNu måste vi ladda upp en kopia av katalogen wordpress/wp-innehåll/språk version 4.0 recién descomprimida al directorio /WP/wp-innehåll / vår webbserver och sobrescribiremos nuvarande. Det är mycket viktigt att innan du gör detta låt oss kolla att vi har stängda dörrar WordPress desktop.FileZillaEfter att ha regisserat oss till sida i WordPress uppdateringar, Vi kan se att Vi har redan den senaste versionen översättningar.

Traducciones actualizadas.Även om vi inte har väntande uppdateringar, Det fortfarande visar oss ett meddelande, och för att glömma bort honom måste vi klicka på alternativet Kontrollera nya uppdateringar.

Todo ok

Om du som du kan följa mig på Twitter, Facebook, Google +, LinkedIn, eller dela den med knapparna under denna publikation, Om du har några frågor eller förslag tveka inte att kommentera.

Hjälp oss att nå fler läsare Share on LinkedIn
LinkedIn
Share on Facebook
Facebook
Tweet about this on Twitter
Twitter
Share on Google+
Google +
Email this to someone
e-post

Lämna svar