CMS WordPress – Виправлення помилки в переклади після оновлення до версії 4.0

Кілька днів тому з'явився новий версія 4.0 WordPress, cuya actualización venia acompañada de reajustes en los themes, деякі плагіни та переклади.

WP4.0Сьогодні ввести WordPress робочий стіл, Я міг бачити, що Переклади не оновлюються належним чином ya que el paquete está vacío y muestra el siguiente error al actualizarlo. Ми можемо тільки робити це вручну, і якщо ми повинні чекати для хлопців на WordPress, щоб вирішити її.

needupdate

Error al actualizar.Ми збираємося це виправити себе, для цього ми будемо мати FTP-клієнт Наприклад, як FileZilla, і останню версію WordPress Нещодавно скидаються, Я descomprimiremos.

Fz&WPComo siempre antes de realizar cualquier acción en nuestro servidor, Ми будемо робити повну резервну копію наші Установка WordPress, інший вміст веб-сайту, і нарешті іншої бази даних.

Резервні копіїТепер ми повинні завантажити копію директорії WordPress/wp зміст/мови версія 4.0 recién descomprimida al directorio /WP/wp зміст / наш веб-сервер і sobrescribiremos струм. Дуже важливо, що перш ніж для цього давайте перевірити, що у нас є закритому засіданні WordPress робочий стіл.FileZillaПісля направляє нас до сторінки оновлення WordPress, Ми можемо бачити, що Ми вже мають останню версію переклади.

Traducciones actualizadas.Хоча ми не маємо незакінчені оновлення, Це як і раніше показує нам повідомлення, і щоб випустити з ним ми повинен натиснути на варіант перевірити нові оновлення.

Todo ok

Якщо ви любите ви можете слідкувати за мене на Twitter, Facebook, Google +, LinkedIn, або поділитися ним з кнопок під цієї публікації, Якщо у вас виникли питання або пропозиції будь ласка, не соромтеся коментувати.

Допомогти нам досягти більше читачів Share on LinkedIn
LinkedIn
Share on Facebook
Facebook
Tweet about this on Twitter
Twitter
Share on Google+
Google +
Email this to someone
Електронна пошта

Напишіть відгук