سنٹی ورڈپریس – ترجمہ میں نقص کو حل کرنے کے لیے ورژن کی تازہ کاری کے بعد 4.0

چند روز قبل نئی دکھائی دیا ورژن 4.0 ورڈپریس, cuya actualización venia acompañada de reajustes en los themes, کچھ پلگ انز اور تراجم.

WP4.0آج ورڈپریس کے ڈیسک ٹاپ پر درج کریں, میں یہ دیکھ کر سکا ترجمے کو صحیح طور پر تازہ کاری نہیں ya que el paquete está vacío y muestra el siguiente error al actualizarlo. ہم صرف اسے دستی طور پر کر سکتے ہیں, اور اگر ہم اسے حل کرنے کے لیے ورڈپریس میں لڑکوں کے لئے انتظار کرنا پڑتا ہے.

needupdate

Error al actualizar.ہم اسے خود کو حل کرنے کے لئے جا رہے ہیں, اس کے لیے ہم کو ہو گا ایک FTP کلائنٹ مثال کے طور کی طرح فلیزیلا, اور تازہ ترین ورژن ورڈپریس کی نئے فارغ کر دیا, میں دیسکومپراماریماس.

Fz&WPComo siempre antes de realizar cualquier acción en nuestro servidor, ہم ایک مکمل بیک اپ کریں گے ہمارے ورڈ پریس انسٹالیشن, ویب سائٹ کے دیگر مشمول, اور آخر میں ایک اور ڈیٹا بیس.

پشتاروںاب ہم ڈائرکٹری کی نقل اپ لوڈ کریں ورڈپریس/wp-مشمول/زبانیں ورژن 4.0 recién descomprimida al directorio /WP/wp-مشمول / ہمارا ویب سرور اور سوبریسکرابرماس حالیہ. یہ بہت ضروری ہے اس سے پہلے کہ آپ ہمیں ایسا ہے کہ ہم پڑتال کہ ہے بند اجلاس ورڈپریس ڈیسک ٹاپ.فلیزیلاہم ورڈپریس کی تازہ ترین معلومات کے صفحہ پر سنایا کے بعد, ہم اسے دیکھ سکتے ہیں ہم پہلے ہی تازہ ترین ورژن ہے ترجمے.

Traducciones actualizadas.اگرچہ ہم اپ ڈیٹس التوا نہیں رکھتے ہیں, یہ اب بھی ہمیں ایک نوٹس دکھاتا ہے, اور اس کی آنکھوں کے سامنے کم کرنے کے لئے ہم اختیار چیک نئے اپ ڈیٹس پر کلک کریں.

Todo ok

آپ کو آپ کی طرح میرے پیچھے کر سکتے ہیں اگر ٹوئٹر, فیس بک, Google +, لنکڈ, یا اس کی اشاعت کے تحت بٹن کے ساتھ حصہ داری کریں, اگر آپ کے کوئی سوالات ہیں یا تجاویز برائے مہربانی تبصرہ کریں نہیں ہچکچاتے.

ہمیں مزید قارئین تک پہنچنے میں مدد Share on LinkedInShare on FacebookTweet about this on TwitterShare on Google+Email this to someone

جواب دیجئے