CMS WordPress – 更新到版本后解决翻译中的错误 4.0

几天前出现新 版本 4.0 WordPress, cuya actualización venia acompañada de reajustes en los themes, 一些插件和翻译.

WP4.0今天进入到 WordPress 桌面, 我看得出, 翻译更新不正确 ya que el paquete está vacío y muestra el siguiente error al actualizarlo. 我们仅能手动, 如果我们要等待的家伙在 WordPress 去解决它.

needupdate

Error al actualizar.我们去修补它自己, 为此,我们将有 FTP 客户端 比如 FileZilla,最新版本的 WordPress 新出院, 我 descomprimiremos.

Fz&WPComo siempre antes de realizar cualquier acción en nuestro servidor, 我们将做一次完全备份 我们 WordPress 安装, 网站的其他内容, 最后另一个数据库.

备份现在我们必须上传目录的副本 wordpress/wp-内容/语言 版本 4.0 recién descomprimida al directorio /WP/wp-内容 / 我们的 web 服务器和 sobrescribiremos 的电流. 它是非常重要的你让我们做这之前检查我们有 闭门的会议 WordPress 桌面.FileZilla后引导我们到 WordPress 更新的页, 我们可以看到, 我们已经有最新版本 翻译.

Traducciones actualizadas.虽然我们没有挂起的更新, 它还向我们展示的通知, 并就忽略了他的我们必须点击选项检查新的更新.

Todo ok

如果你愿意,你可以跟着我 推特, Facebook, 谷歌 +, LinkedIn, 或它分享这份出版物下方的按钮, 如果您有任何疑问或建议,请不要犹豫,置评.

帮助我们达成更多的读者 Share on LinkedIn
LinkedIn
Share on Facebook
Facebook
Tweet about this on Twitter
推特
Share on Google+
谷歌 +
Email this to someone
电子邮件

留言